Linode Status

Current Status

Emerging Service Issue - Object Storage - Chennai, IN (IN-MAA)

Incident Report for Linode

Resolved

Between 17:05-17:13 UTC, we noticed elevated latency for a subset of requests to Object Storage in Chennai that quickly subsided. After investigating for potential issues and a period of detailed monitoring, we can confirm that the service has remained stable and is functioning normally.
Posted Sep 08, 2025 - 20:29 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in Chennai, IN (IN-MAA). We will share additional updates as we have more information.
Posted Sep 08, 2025 - 17:27 UTC
This incident affected: Object Storage (IN-MAA (Chennai) Object Storage).