Linode Status

Current Status
Connectivity Issues - Tokyo 2
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 14, 2016 - 23:07 UTC
Monitoring
Normal connectivity within our Tokyo 2 datacenter has been restored. We're currently monitoring this situation for any changes.
Posted Dec 14, 2016 - 20:09 UTC
Investigating
We are currently experiencing connectivity issues within our Tokyo 2 datacenter. Our team is in the process of investigating this matter and we will provide additional updates moving forward.
Posted Dec 14, 2016 - 19:44 UTC
This incident affected: Regions (AP-Northeast-2 (Tokyo 2)).