Linode Status

Current Status
Connectivity Issue - IPv6 in Newark
Incident Report for Linode
Resolved
We haven’t observed any additional issues with IPv6 in Newark and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 29, 2022 - 04:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2022 - 03:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 03:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 03:04 UTC
Investigating
Our Network Administrators are currently investigating an issue where some customers in our US-East (Newark) datacenter are reporting packet loss over IPv6.
Posted Apr 29, 2022 - 02:22 UTC
This incident affected: Regions (US-East (Newark)).