Connectivity Issues - Dallas
Incident Report for Linode
Resolved
The affected provider has confirmed that this issue has been resolved and we have confirmed that connectivity has remained stable. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted 4 months ago. Jun 24, 2019 - 15:38 UTC
Monitoring
An issue with a major internet provider is causing connectivity issues between some customers and Linode's network. This issue is with the internet provider, and not due to a change or issue within Linode's control – we're unable to route around or alter our network paths to mitigate this issue. We're monitoring the situation, and we'll provide updates as we learn more information.
Posted 4 months ago. Jun 24, 2019 - 13:08 UTC
Investigating
We are aware of connectivity issues affecting our Dallas data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 4 months ago. Jun 24, 2019 - 12:11 UTC
This incident affected: Regions (US-Central (Dallas)).