Linode Status

Current Status
Connectivity Issue - Dallas
Incident Report for Linode
Resolved
At this time, no further issues have occurred, and we will consider this issue resolved. If you experience any additional disruptions, please contact our Support Department. Thank you for your patience.
Posted Mar 18, 2016 - 22:01 UTC
Monitoring
Normal connectivity has been restored at this time. We will continue to monitor for any additional issues.
Posted Mar 18, 2016 - 21:48 UTC
Update
This packet loss appears to be due to an issue with our upstream provider in Dallas, and isn't necessarily the result of a DoS attack. We've reached out to them regarding this packet loss and will update this post as more information because available.
Posted Mar 18, 2016 - 18:56 UTC
Investigating
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted Mar 18, 2016 - 18:46 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).