Linode Status

Current Status
Network Connectivity - London
Incident Report for Linode
Postmortem

As part of an ongoing effort to decommission the legacy London network, a piece of equipment was brought online at approximately 2:43pm EDT (18:43 GMT) on Wednesday, March 25th. Due to the various architectural dependencies between the legacy network and the next-generation network, the introduction of this new equipment created a bottleneck that caused London Linodes to experience between 5% and 25% packet loss.

Network engineers who were working with on-site datacenter technicians at the time identified the means by which this new equipment introduced the bottleneck, and by 3:06pm EDT (19:06 GMT) it had been fully resolved. We apologize for this interruption in service and any inconvenience that it may have caused.

Posted Mar 26, 2015 - 20:23 UTC

Resolved
We have identified and mitigated the packet loss issue affecting the London datacenter. A postmortem will follow shortly. Thank you for your patience.
Posted Mar 25, 2015 - 20:09 UTC
Investigating
We are currently experiencing network issues in London. Our network administration team is currently investigating.
Posted Mar 25, 2015 - 19:00 UTC