Linode Status

Current Status

Job Processing in the Linode Manager and Linode API

Incident Report for Linode

Resolved

This issue has been resolved.
Posted Jun 12, 2016 - 03:33 UTC

Monitoring

Job processing within the Linode Manager and Linode API has been restored. We're currently monitoring this situation for any changes. If you encounter any issues, please reach out to our Support team.
Posted Jun 11, 2016 - 23:08 UTC

Update

We are still investigating an issue with jobs not processing correctly in the Linode Manager. We will continue to provide additional updates going forward.
Posted Jun 11, 2016 - 21:51 UTC

Investigating

We are currently aware of an issue where jobs are not processing correctly in the Linode Manager. Our team is investigating this issue and we will provide additional updates going forward.
Posted Jun 11, 2016 - 20:59 UTC
This incident affected: Linode Manager and API.