Linode Status

Current Status

Connectivity Issues in Frankfurt

Incident Report for Linode

Resolved

Network services for our Frankfurt datacenter have returned back to normal.
Posted Apr 25, 2016 - 20:14 UTC

Monitoring

Network connectivity has returned to normal and we are currently continuing to monitor for any additional issues.
Posted Apr 25, 2016 - 10:28 UTC

Investigating

We are currently experiencing connectivity issues within our Frankfurt data center. Our Networking Team is working with our upstream provider to identify the source of the issue. We will provide updates as we move forward.
Posted Apr 25, 2016 - 09:38 UTC
This incident affected: Regions (EU-Central (Frankfurt)).