Linode Status

Current Status

Emerging Service Issue - Cloud Manager and API

Incident Report for Linode

Resolved

We have mitigated the issues impacting the Cloud Manager and API services. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 02, 2025 - 11:36 UTC

Investigating

Our team is investigating an additional emerging service issue affecting Cloud Manager and API in all regions. We will share additional updates as we have more information.
Posted Oct 02, 2025 - 10:45 UTC
This incident affected: Linode Manager and API.