Linode Status

Current Status
Backups Service Maintenance
Incident Report for Linode
Resolved
At this time we have finished the maintenance necessary to resolve the issues with the Backup Service. Please do not hesitate to contact us either via e-mail, phone, or support ticket should you have any questions or concerns about this maintenance. Thank you, as always, for your patience.
Posted Jul 08, 2015 - 01:15 UTC
Identified
Our administrators are addressing an issue with our backups system at this time. We are working diligently to bring them back to normal operation. We estimate that this issue should be resolved in approximately two hours.
Posted Jul 07, 2015 - 22:13 UTC