Linode Status

Current Status
Connectivity Issues - London
Incident Report for Linode
Postmortem

After working with the vendor we have attributed the connectivity issues that some customers have experienced in London to a software bug which affects the forwarding plane of our core routers. The bug caused instability on the LAN during a short period of time on May 3rd and on May 9th, during this time customers may have seen degraded connectivity to their Linodes in our London DC. We have been vetting a new software release for these LAN components and will be deploying that software version into production during a new maintenance window. Follow up maintenance notifications will be sent out to customers with the date and time of the software upgrades.

Posted May 09, 2017 - 15:40 UTC

Resolved
Being that we have not experienced additional connectivity issues affecting our London data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted May 09, 2017 - 03:25 UTC
Monitoring
Our network engineers have located an issue within our London network and corrected it. We have begun to see connectivity return to affected Linodes. We will continue to monitor this issue.
Posted May 09, 2017 - 00:08 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center and are currently investigating. We will continue to provide additional updates going forward.
Posted May 08, 2017 - 23:58 UTC
This incident affected: Regions (EU-West (London)).