Linode Status

Current Status
Connectivity Issue - IN-MAA
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 20:52 UTC
Update
We are continuing to monitor for any further issues. We will provide the next update as we make progress.
Posted Sep 24, 2024 - 05:39 UTC
Monitoring
Our team is investigating an emerging issue with a third-party service provider causing connection failures in our IN-MAA data center. Our subject matter experts have been able to correct the issues and will be monitoring the situation to ensure that our platform remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 24, 2024 - 00:12 UTC
This incident affected: Regions (IN-MAA (Chennai)).