Linode Status

Current Status

DNS Resolution Issues

Incident Report for Linode

Resolved

At this time the issues affecting our Hosted DNS Service have been resolved. If you experience any additional issues with DNS Resolution, please reach out to our Customer Support Team for assistance.
Posted Aug 24, 2016 - 20:24 UTC

Monitoring

We've resolved the issue with our Hosted DNS Service, and domain resolution should now be back to normal. Please reach out to our Support team if you experience any additional issues.
Posted Aug 24, 2016 - 18:14 UTC

Identified

We're aware of domain resolution issues with our Hosted DNS Service. The problem has been identified, and a fix is being rolled out now. Domain resolution should return to normal shortly.
Posted Aug 24, 2016 - 17:24 UTC