Linode Status

Current Status
Connectivity Issue - Login Portal and Linode API
Incident Report for Linode
Postmortem

On April 1 2022, a large burst of traffic directed at an API endpoint caused severe degradation in the operation of Cloud Manager and the API, preventing normal operations. This did not impact the behavior of running Linodes.

In response to this, we have implemented stricter rate limiting for the API endpoint that experienced the increased traffic in the degradation.

If you have any further questions regarding this incident, please reach out to Linode Support.

Posted Apr 08, 2022 - 15:25 UTC

Resolved
Our team hasn't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Apr 01, 2022 - 21:18 UTC
Update
We continue to monitor fix for the Login Portal and Linode API to ensure their stability.
Posted Apr 01, 2022 - 20:03 UTC
Update
We are continuing to monitor for further issues.
Posted Apr 01, 2022 - 17:48 UTC
Update
We are continuing to monitor our fix for the Login Portal and Linode API to ensure that both services remain stable.
Posted Apr 01, 2022 - 16:49 UTC
Monitoring
At this time we have been able to correct the issues affecting the Login Portal and Linode API. We will be monitoring this to ensure that connectivity remains stable. If you are still experiencing issues logging in to the Cloud Manager, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Apr 01, 2022 - 15:21 UTC
Update
We have determined that boot, shutdown, and reboot jobs will also not process normally at this time. We'll continue providing updates as we have more information.
Posted Apr 01, 2022 - 14:54 UTC
Investigating
Our team is investigating a connectivity issue affecting the Login Portal (linode.login.com) as well as the Linode API. During this time, users may experience connection timeouts and errors when attempting to login to the Cloud Manager or utilizing the Linode API. We will share additional updates as we have more information.
Posted Apr 01, 2022 - 14:44 UTC
This incident affected: Linode Manager and API.