Connectivity Issues in Dallas
Incident Report for Linode
Resolved
There have been no new attacks since the last update, so we believe that this issue has been resolved.
Posted almost 3 years ago. Dec 29, 2015 - 20:32 UTC
Monitoring
For approximately the last 30 minutes, our upstream has been able to successfully mitigate this attack. They are proactively deploying these safeguards throughout their network, should any new attacks begin. We will continue monitoring and update as information is available.
Posted almost 3 years ago. Dec 29, 2015 - 19:50 UTC
Update
Currently, we are experiencing between 20-40% packet loss inbound to our Dallas datacenter. The attacker has shifted their attacks away from our network infrastructure up to various interconnection points in our colocation provider's wider networks. Our provider is actively engaged and working on mitigating these attacks. We will update as we hear more.
Posted almost 3 years ago. Dec 29, 2015 - 19:16 UTC
Update
We're still experiencing inbound congestion due to ongoing DoS attacks, which may cause packet loss and increased latency for customers in our Dallas datacenter. We're actively working to resolve these issues as quickly as possible.
Posted almost 3 years ago. Dec 29, 2015 - 18:16 UTC
Identified
We've identified the cause of this issue as a DoS attack. We're working to mitigate the attack and restore normal connectivity as quickly as possible.
Posted almost 3 years ago. Dec 29, 2015 - 14:27 UTC
Investigating
We are aware of connectivity issues to Linodes in our Dallas datacenter and are currently investigating.
Posted almost 3 years ago. Dec 29, 2015 - 13:44 UTC