Linode Status

Current Status

Service Issue - Object Storage

Incident Report for Linode

Postmortem

On February 4, 2025, at 18:30 UTC, customers started experiencing latency, intermittent connection timeouts, and errors when attempting to access the Object Storage service in the Washington, Chicago, Seattle, Paris, and Amsterdam data centers. Investigation revealed that the issue was being caused by a misconfiguration in an ongoing firewall change. To mitigate the impact, we rolled back the change at 19:07 UTC, and it fully propagated at 19:25 UTC. 

During the monitoring period, the Chicago and Washington data centers were still experiencing problems, so additional actions were taken to address the ongoing impact. We mitigated the issue for Chicago at 20:16 UTC and for Washington at 20:29 UTC. After monitoring our services for an extended period, we confirmed that the incident was fully resolved. In addition, the firewall change that initiated this situation was successfully completed at 13:20 UTC on February 11, 2025.

This summary provides an overview of our current understanding of the incident, given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Feb 24, 2025 - 18:59 UTC

Resolved

We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 20:36 UTC

Monitoring

At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 20:29 UTC

Update

We are continuing to work on a fix for this issue. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 20:28 UTC

Update

We are continuing to work on a fix for this issue. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 20:19 UTC

Identified

Our team has identified the issue affecting the Object Storage service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 04, 2025 - 20:11 UTC

Monitoring

Our team is aware of an issue that affected Object Storage service between 18:30 UTC and 19:25 UTC. During this time, users may have experienced connection timeouts and errors with this service. Our team identified the issue affecting the Object Storage service. We have implemented a fix. At this time, we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 20:07 UTC
This incident affected: Object Storage (US-IAD (Washington) Object Storage, US-ORD (Chicago) Object Storage, FR-PAR (Paris) Object Storage, US-SEA (Seattle) Object Storage) and Regions (NL-AMS (Amsterdam)).