Linode Manager and Website Outage
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 4 years ago. Apr 20, 2015 - 14:42 UTC
Identified
We have identified an issue that is causing degraded performance and intermittent connectivity issues when accessing the Linode Manager and the website. Please feel free to open tickets if you have any additional questions. We are working to resolve this issue, and ticket responses may be slow due to the performance issues we are experiencing.
Posted over 4 years ago. Apr 20, 2015 - 14:27 UTC