Linode Status

Current Status
Connectivity Issues - London
Incident Report for Linode
Resolved
Since we have not experienced additional connectivity issues affecting our London data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 06, 2020 - 01:48 UTC
Update
We have taken additional steps to mitigate the networking issues affecting our London data center. These mitigations may result in a temporary increase in latency for some customers but should help ensure overall connectivity remains stable. We will provide an update once we believe that the connectivity issues are fully resolved.
Posted Jun 05, 2020 - 21:05 UTC
Monitoring
We have been able to correct the connectivity issues affecting our London data center. We will be monitoring this issue to ensure our services remain stable.
Posted Jun 05, 2020 - 18:31 UTC
Identified
We have identified the connectivity issues affecting our London data center. We will provide additional updates as the situation develops.
Posted Jun 05, 2020 - 17:17 UTC
Investigating
We are aware of connectivity issues in our London data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Jun 05, 2020 - 16:46 UTC
This incident affected: Regions (EU-West (London)).