Service Issues - Linode Manager Jobs in Dallas
Incident Report for Linode
Resolved
Being that all jobs issued for Linodes within the Dallas datacenter are processing once more, this matter is now resolved. If you are still experiencing issues, please reach out to our Customer Support Team for assistance.
Posted 6 days ago. Oct 11, 2017 - 09:28 UTC
Monitoring
At this time we have been able to correct the issues affecting jobs processing in our Dallas datacenter. If you are experiencing any further issues issuing jobs for your Linodes, please reach out to our Customer Support Team for assistance.
Posted 6 days ago. Oct 11, 2017 - 07:41 UTC
Identified
At this time we have identified the service issues affecting Manager jobs for Linodes in Dallas. Our team is working as quickly as possible to have this service restored. We will provide additional updates as they develop.
Posted 6 days ago. Oct 11, 2017 - 06:31 UTC
Investigating
We are currently experiencing issues processing jobs for Linodes in our Dallas datacenter. You may observe delays in the execution of boot, shut down, or other jobs. Other connectivity to Linodes in Dallas should not be affected. Our team is investigating this issue and we will provide additional updates as this incident develops.
If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 6 days ago. Oct 11, 2017 - 05:45 UTC
This incident affected: Dallas.