Linode Status

Current Status
Forum/Blog Connectivity Issues
Incident Report for Linode
Resolved
At this time all connectivity issues with the Linode Community Forums and Blog have been resolved.
Posted Dec 13, 2015 - 19:04 UTC
Monitoring
The Linode Community Forums and Blog have resumed normal connectivity and we are monitoring them for any additional issues.
Posted Dec 13, 2015 - 15:56 UTC
Investigating
We are currently aware of connectivity issues with the Linode Community Forums and the Linode Blog. Our Administrators are investigating and we will provide updates here as necessary.
Posted Dec 13, 2015 - 15:27 UTC
Monitoring
Service to the Forum and Blog has been restored. We will be monitoring this issue to ensure that all services remain operational.
Posted Dec 13, 2015 - 09:40 UTC
Investigating
Our administrators are aware of an issue causing sporadic connectivity issues for the Linode Blog and Forums, and are currently investigating this matter.
Posted Dec 13, 2015 - 05:43 UTC