Linode Status

Current Status
Service Issue - Block Storage Fremont
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the Block Storage service in Fremont, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 30, 2021 - 13:58 UTC
Update
The issue impacting the Block Storage service in Fremont has been identified and a fix has been applied. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 30, 2021 - 11:06 UTC
Update
Our team is continuing to investigate this issue. We will share additional updates as we have more information.
Posted Jul 30, 2021 - 09:51 UTC
Investigating
Our team is investigating an issue affecting the Block Storage service in our Fremont data center. During this time, users may experience connection timeouts and errors with this service. Reboots and shutdowns may prevent Linodes from booting while Volumes are attached. We will share additional updates as we have more information.
Posted Jul 30, 2021 - 07:42 UTC
This incident affected: Block Storage (US-West (Fremont) Block Storage).