Linode Status

Current Status
Newark Network Connectivity
Incident Report for Linode
Resolved
At this time, the issues in Newark have been fully resolved. As always, if you are still experiencing issues, please contact our support department for assistance.
Posted Dec 03, 2015 - 20:21 UTC
Monitoring
We have identified and resolved the networking issue that had affected our Newark location. We are currently working with our upstream provider to monitor the network for any further disruptions. Full connectivity should be restored at this time. If you are still experiencing issues, please contact our support department for assistance.
Posted Dec 03, 2015 - 18:46 UTC
Investigating
We are aware of reports of network connectivity issues in our Newark datacenter and we are currently investigating.
Posted Dec 03, 2015 - 18:11 UTC