Linode Status

Current Status
Login.Linode - Degraded Service
Incident Report for Linode
Resolved
As Login.Linode and API functions have remained stable we are considering this issue resolved. If you encounter any further issues please open a support ticket from the Cloud Manager.
Posted Aug 16, 2020 - 17:10 UTC
Monitoring
We have identified the cause of the degraded performance, and the issue appears to be resolved. We are currently monitoring for any further problems.
Posted Aug 16, 2020 - 15:59 UTC
Investigating
We are currently investigating an issue which has caused degraded performance with the Linode login portal and some API functions. We will be providing more information as it becomes available.
Posted Aug 16, 2020 - 14:41 UTC
This incident affected: Linode Manager and API.