Linode Status

Current Status
DoS Attack – Newark Datacenter
Incident Report for Linode
Resolved
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted Jul 23, 2015 - 17:11 UTC
Identified
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted Jul 23, 2015 - 16:04 UTC