Linode Status

Current Status

Service Issue - Intermittent connection drops on LKE pod to pod traffic

Incident Report for Linode

Update

The investigation continues, at the time we have been able to confirm the issue is causing intermittent instances of 1-2 mins connection timeouts between pod to pod traffic. These timeouts have been identified in only 2 of our Data Centers with only few ocurrences and we continue to work to identify the cause. Due to the intermittent nature of the issue the investigation will take additional time and will provide additional updates as progress is made. Should you notice issues with symptoms that align to this, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email open a Support ticket for assistance.
Posted Apr 04, 2025 - 20:34 UTC

Update

We are continuing to investigate this issue and will provide additional updates as progress is made.
Posted Apr 04, 2025 - 19:34 UTC

Update

We are continuing to investigate this issue.
Posted Apr 04, 2025 - 17:14 UTC

Investigating

Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). We will share additional updates as we have more information.
Posted Apr 04, 2025 - 16:42 UTC
This incident affects: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, US-IAD (Washington) Linode Kubernetes Engine, US-ORD (Chicago) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, FR-PAR (Paris) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine, SE-STO (Stockholm) Linode Kubernetes Engine, US-SEA (Seattle) Linode Kubernetes Engine, JP-OSA (Osaka) Linode Kubernetes Engine, IN-MAA (Chennai) Linode Kubernetes Engine, ID-CGK (Jakarta)) and Regions (IT-MIL (Milan), US-LAX (Los Angeles), ES-MAD (Madrid), AU-MEL (Melbourne), GB-LON (London 2), IN-BOM-2 (Mumbai 2), SG-SIN-2 (Singapore 2), DE-FRA-2 (Frankfurt 2), JP-TYO-3 (Tokyo 3), ZA-JNB (Johannesburg)).