IPv6 Connectivity Issues - London
Incident Report for Linode
Resolved
We've resolved the issue by improving the way all of our routers in London direct traffic so connections take better paths within and out of the datacenter.
Posted over 2 years ago. Dec 29, 2016 - 17:22 UTC
Investigating
We're currently investigating a secondary routing issue that is also affecting IPv6 in London.
Posted over 2 years ago. Dec 29, 2016 - 14:09 UTC
Monitoring
The IPv6 connectivity issues have been addressed, and network connectivity should be back to normal. We will continue to monitor for any further disruption.
Posted over 2 years ago. Dec 29, 2016 - 12:48 UTC
Investigating
We are aware of IPv6 connectivity issues in our London datacenter and are currently investigating.
Posted over 2 years ago. Dec 29, 2016 - 10:56 UTC
This incident affected: Regions (EU-West (London)).