Linode Status

Current Status

Connectivity Issues Fremont

Incident Report for Linode

Resolved

The connectivity issues have been resolved at this time and service has been restored.
Posted Sep 05, 2016 - 11:11 UTC

Monitoring

At this time connectivity within our Fremont data center has been stabilized. We will continue to monitor the situation to ensure that connectivity remains stable going forward.
Posted Sep 05, 2016 - 01:50 UTC

Identified

We are currently experiencing connectivity issues within our Fremont data center as the result of a large DDoS attack. Our team is working to mitigate the attack and stabilize connectivity. We will provide additional updates as we move forward.
Posted Sep 05, 2016 - 01:16 UTC
This incident affected: Regions (US-West (Fremont)).