Linode Status

Current Status

Emerging Service Issue - Object Storage - SEA

Incident Report for Linode

Resolved

At this time, we have been able to correct the issues affecting the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 31, 2025 - 13:08 UTC

Update

Our team continues to investigate the issue affecting the Object Storage in Seattle. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 31, 2025 - 10:25 UTC

Identified

Our team has identified the issue affecting the Object Storage in Seattle. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 31, 2025 - 07:06 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in SEA. We will share additional updates as we have more information.
Posted Mar 31, 2025 - 03:50 UTC
This incident affected: Object Storage (US-SEA (Seattle) Object Storage).