Linode Status

Current Status
Support Phone Outage
Incident Report for Linode
Resolved
Our upstream provider has stabilized the connection, and the phones are now back to normal functionality. Thank you once again for your patience.
Posted Jan 09, 2017 - 23:08 UTC
Update
We are still working with our upstream provider to stabilize our connectivity. Thank you very much for your patience.
Posted Jan 09, 2017 - 17:55 UTC
Identified
An issue has been identified with our phone service provider. We are currently working to resolve this issue and we will provide additional updates as we move forward.
Posted Jan 09, 2017 - 03:00 UTC
Investigating
We are currently experiencing an issue with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted Jan 08, 2017 - 19:49 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)) and Linode Manager and API, Hosted DNS Service.