Linode Status

Current Status
Various Linode Web Services Issue
Incident Report for Linode
Resolved
Services are now functioning properly.
Posted Oct 08, 2014 - 02:44 UTC
Investigating
We are currently investigating root cause of a service degradation issue related to select Linode web services including the API and the DNS Manager.
Posted Oct 08, 2014 - 02:21 UTC