Linode Status

Current Status

Service Issue - Login

Incident Report for Linode

Postmortem

On April 19th, 2022, at 02:30 Coordinated Universal Time, we observed degraded performance  in our login platform ( login.linode.com ). Our teams identified the root cause to be related to our rate-limiting rules, which resulted in dropped communications for legitimate traffic.

We have taken measures to enhance the existing rate limiting logic; and have implemented additional controls to prevent similar disruptions going forward.

Thank you for your patience and understanding.

Posted May 02, 2023 - 17:00 UTC

Resolved

This incident has been resolved.
Posted Apr 20, 2023 - 14:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 10:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 09:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2023 - 08:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2023 - 07:49 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2023 - 06:50 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2023 - 05:20 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2023 - 04:09 UTC

Investigating

Our team is investigating a service issue affecting the login service. During this time, users may experience delays or errors when attempting to use Cloud Manager or other systems which rely on login.
We will share additional updates as we have more information.
Posted Apr 20, 2023 - 03:07 UTC
This incident affected: Linode Manager and API.