Linode Status

Current Status
Connectivity Issue - Login Portal
Incident Report for Linode
Postmortem

Between 21:09 UTC and 22:10 UTC on August 24, 2023, some customers were denied access to login.linode.com. This was caused after an internal misconfiguration was applied to our network during a routine update, which resulted in a portion of customer traffic being incorrectly denied. After identifying the root cause, this change was reverted and all customer traffic was once again working as expected at 22:10 UTC. We continued to monitor the situation to ensure stability before resolving the status page.

Going forward, we will be taking steps to improve our procedures for reviewing changes and implementing more stringent testing of these types of changes to avoid similar occurrences in the future.

Posted Aug 30, 2023 - 23:26 UTC

Resolved
We haven’t observed any additional issues affecting the Login Portal and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Aug 27, 2023 - 12:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 23:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 22:26 UTC
Investigating
Our team is investigating a connectivity issue affecting the Login Portal (login.linode.com). During this time, users may experience connection timeouts and errors when attempting to login to the Cloud Manager. We will share additional updates as we have more information.
Posted Aug 24, 2023 - 21:42 UTC
This incident affected: Linode Manager and API.