Linode Status

AP-West (Mumbai) - NodeBalancer IPv6 Disruption
Incident Report for Linode
Resolved
This incident has been resolved. If you are continuing to see issues with IPv6 connectivity to NodeBalancers in the Mumbai data center, please contact Linode Support.
Posted Oct 13, 2021 - 22:57 UTC
Monitoring
Our engineers have identified the root of the issue and applied a fix. We are currently monitoring to ensure customer services are operating as expected. If you are continuing to see connectivity issues to NodeBalancers in the Mumbai data center over IPv6, please open a ticket with Linode Support.
Posted Oct 13, 2021 - 21:52 UTC
Investigating
We are currently investigating the cause of connectivity issues for some NodeBalancers over IPv6 in the Mumbai data center. We are working as quickly as we can to resolve this issue and will be providing updates here when available.
Posted Oct 13, 2021 - 21:05 UTC
This incident affected: NodeBalancers (AP-West (Mumbai) NodeBalancers).