Linode Status

Current Status
Degraded Network Performance
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Oct 22, 2014 - 22:42 UTC
Investigating
We are investigating reports of poor network performance in the Newark datacenter. It has been confirmed that the poor performance is only affecting certain traffic paths on the internet. At the time, we believe that there is a degraded link somewhere in an upstream network, and we are working to troubleshoot this with the appropriate upstream providers.
Posted Oct 22, 2014 - 21:05 UTC