Undersea Cable System Cuts in Singapore
Incident Report for Linode
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 15, 2016 - 21:29 UTC
Update
Based on some new information from our transit providers, Linode's Singapore datacenter is currently being affected by 5 different undersea cable faults of various kinds. All but one of these faults will be repaired on or before March 10th, with the last having an ETR of March 16th. We will update this status post if these dates change. Otherwise, we will mark this status post as resolved once we receive word that all of the faults have been fixed.
Posted 6 months ago. Mar 04, 2016 - 20:36 UTC
Identified
On February 29th, several undersea cables in the Asia Pacific region experienced major fiber cuts. These undersea cables are responsible for carrying a significant portion of Singapore's international internet traffic, and this loss of capacity has caused recent incidents of increased latency and packet loss in our Singapore datacenter during peak times when congestion is most likely.

Unfortunately, there is currently no estimated time-to-resolution available from the undersea cable operators. We will update this post when we have more information.
Posted 6 months ago. Mar 02, 2016 - 20:21 UTC