Linode Status

Current Status

Connectivity Issue - ES-MAD (Madrid)

Incident Report for Linode

Postmortem

We have identified an issue with edge delivery where users would have experienced availability issues (5xx responses or connectivity failures). Our investigation determined that the issue happened in one of our data centers located in Madrid (Spain) and occurred due to network connectivity issues. The issue started around 22:42 UTC on August 25, 2025, and would have mostly affected Compute customers, but not limited to this. The affected router links have been isolated from the production service, and the mitigation of the issue was completed by 23:56 UTC on August 25, 2025, and is no longer occurring.
Further investigation indicated that the issue occurred due to a third-party service provider's maintenance activity, expected to be non-impacting, that caused multiple link flaps on our routers.. We will continue to work with the service provider to get to the root cause and will take appropriate preventive actions. We apologize for the impact this incident may have caused and appreciate your patience and continued support. We remain committed to making continuous improvements to make our systems better and prevent a recurrence of this issue. We thank you for your patience.
This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Aug 26, 2025 - 03:25 UTC

Resolved

We haven’t observed any additional connectivity issues in our Madrid data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Aug 26, 2025 - 02:14 UTC

Monitoring

We have identified a connectivity issue in our Madrid data center that resulted in intermittent packet loss from 22:42 to 23:56 UTC. Impact has been mitigated, and we will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Aug 26, 2025 - 00:12 UTC
This incident affected: Regions (ES-MAD (Madrid)).