Linode Status

Current Status

IPv6 Connectivity Issues - Atlanta

Incident Report for Linode

Resolved

This incident is resolved.
Posted Dec 20, 2016 - 14:52 UTC

Identified

IPv6 to and from external providers is currently functional in Atlanta. At this time, it appears the issue is inter-datacenter communication over IPv6. Our team is still working on the issue and will provide further updates as we progress. If you have any questions or experience any further issues, please contact our Support Team.
Posted Dec 20, 2016 - 09:57 UTC

Investigating

We are aware of IPv6 connectivity issues in our Atlanta datacenter and are currently investigating.
Posted Dec 20, 2016 - 03:07 UTC