Linode Status

Current Status

DNS Resolver Issues - Fremont

Incident Report for Linode

Resolved

The performance issues affecting DNS services in Fremont have been resolved.
Posted May 12, 2016 - 11:18 UTC

Monitoring

Our administrators have identified the issue affecting our DNS services and they have been restored. We're currently monitoring this situation for any changes.
Posted May 12, 2016 - 08:18 UTC

Investigating

We're aware of DNS resolution issues affecting services in the Fremont datacenter. Our administrators are working to identify the cause and restore normal service as quickly as possible.
Posted May 12, 2016 - 06:42 UTC
This incident affected: Regions (US-West (Fremont)).