Linode Status

Current Status
Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
Our team has been able to successfully mitigate the incoming attacks and connectivity within Atlanta has remained stable. If you experience any further connectivity issues within our Atlanta data center, please reach out to our Customer Support Team for assistance.
Posted May 13, 2016 - 02:49 UTC
Update
Atlanta has begun to experience connectivity issues again as a result of a series DoS attacks. We are working to mitigate these attacks as they are discovered and will update this incident as we have additional information.
Posted May 13, 2016 - 01:02 UTC
Monitoring
At this time, connectivity in Atlanta has been restored. We are continuing to monitoring for additional outages.
Posted May 12, 2016 - 23:54 UTC
Identified
Our Atlanta Datacenter is experiencing connectivity issues as of the result of a large inbound DoS attack. We are currently working to mitigate the attack and will continue to provide updates.
Posted May 12, 2016 - 23:08 UTC
This incident affected: Regions (US-Southeast (Atlanta)).