Linode Status

Current Status
Connectivity Issues - Newark
Incident Report for Linode
Resolved
At this time the connectivity issues within our Newark data center have been corrected. Please contact support if you experience any additional interruptions.
Posted Apr 20, 2016 - 18:01 UTC
Monitoring
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted Apr 20, 2016 - 15:27 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Newark datacenter and are currently investigating.
Posted Apr 20, 2016 - 15:03 UTC
This incident affected: Regions (US-East (Newark)).