Linode Status

Current Status

Emerging Service Issue - Network - London 2(gb-lon)

Incident Report for Linode

Monitoring

We've determined that the impact of the issue caused by an upstream AS has been mitigated. We continue to monitor the situation until we recieve further confirmation of the resolution.
Posted Apr 07, 2026 - 10:17 UTC

Investigating

Our team is investigating an emerging service issue affecting connectivity to our Linode infrastructure in the London 2(gb-ion) region likely caused due to a upstream AS. We will continue to share more details as we verify this.
Posted Apr 07, 2026 - 09:02 UTC
This incident affects: Regions (GB-LON (London 2)).