Linode Status

Current Status
Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 31, 2015 - 05:40 UTC
Monitoring
Connectivity in Atlanta has returned to normal and we are monitoring for continued attacks.
Posted Dec 31, 2015 - 01:45 UTC
Identified
We've identified a large, distributed DoS attack targeting our infrastructure in Atlanta and are working with our upstream provider to mitigate the attack. We'll update this post with further information as it becomes available.
Posted Dec 30, 2015 - 22:01 UTC