Linode Status

Current Status
Service Issue - Block Storage (Frankfurt)
Incident Report for Linode
Postmortem

On Mar 10, 2022 an incident occurred in the Frankfurt data center involving a subset of Block Storage volumes which prevented the volumes from mounting and stopped some Linodes with Block Storage volumes attached from booting. The root cause of this was an incorrect networking configuration on a host. During routine maintenance on that host, a reboot caused the incorrect configuration to be implemented which prevented access to a subset of Block Storage volumes. The issue was identified at ~12:15PM EST, and then confirmed resolved at ~12:50PM EST. We have taken steps to ensure more rigorous testing to prevent issues like this in the future. We are also implementing more in-depth monitoring to identify possible network configuration errors before they impact any services in the future.

Posted Apr 07, 2022 - 16:31 UTC

Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 18:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 17:43 UTC
Investigating
Our team is investigating an issue affecting the Block Storage service in our Frankfurt data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Mar 10, 2022 - 17:21 UTC
This incident affected: Block Storage (EU-Central (Frankfurt) Block Storage).