Singapore Network Connectivity
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 26, 2015 - 19:04 UTC
Update
Our upstream provider is continuing maintenance for the connectivity issues some users are experiencing.
Posted over 3 years ago. Dec 21, 2015 - 14:45 UTC
Update
Our upstream provider in Singapore has identified the root cause of connectivity issues between a subset of users and our facilities in Singapore and they are currently working to resolve it. We will update this post as soon as we have further information.
Posted almost 4 years ago. Dec 14, 2015 - 13:04 UTC
Identified
Our upstream provider in Singapore has identified the the root cause of connectivity issues between a subset of users and our facilities in Singapore and they are currently working to resolve it. We will update this post as soon as we have further information.
Posted almost 4 years ago. Dec 14, 2015 - 13:01 UTC
Monitoring
Connectivity issues at our Singapore datacenter are now resolved, and we're monitoring to ensure there are no further issues.
Posted almost 4 years ago. Dec 13, 2015 - 23:25 UTC
Identified
Our upstream provider is aware of an issue affecting network connectivity to our Singapore facilities and are currently working to resolve the issue - as more information becomes available it will be provided here.
Posted almost 4 years ago. Dec 13, 2015 - 09:20 UTC