Connectivity Issues - London
Incident Report for Linode
Resolved
Since we have not observed any additional connectivity issues between our London and our US data centers, this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Aug 03, 2018 - 19:06 UTC
Monitoring
We have not observed any further connectivity issues between our London and our US data centers. To ensure stability we will continue to monitor the changes that were made to address this.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Aug 03, 2018 - 17:55 UTC
Identified
Our team has restored connectivity and we will be monitoring this issue to ensure connectivity remains stable. We have determined that the connectivity issues only affected routes between our London and our US data centers.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Aug 03, 2018 - 16:45 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 3 months ago. Aug 03, 2018 - 15:55 UTC
This incident affected: Regions (EU-West (London)).