Linode Status

Current Status
Service Issue - Block Storage Sydney
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the Block Storage service in our Sydney data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 13, 2022 - 23:21 UTC
Monitoring
At this time we have been able to correct the issues affecting the Block Storage service in our Sydney data center. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 13, 2022 - 21:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 21:00 UTC
Identified
Our team has identified the issue affecting the Block Storage service in our Sydney data center as a networking issue from maintenance on our switches. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Sep 13, 2022 - 20:58 UTC
This incident affected: Linode Kubernetes Engine (AP-Southeast (Sydney) Linode Kubernetes Engine) and Block Storage (AP-Southeast (Sydney) Block Storage).