Linode Status

Current Status

Connectivity Issues affecting Linode.com, Linode Manager and the Linode API

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Sep 04, 2016 - 21:24 UTC

Monitoring

We have stabilized connectivity to these services and are monitoring for further issues.
Posted Sep 04, 2016 - 16:42 UTC

Identified

We have identified a DoS attack affecting Linode.com, the Linode Manager and our API and we're working to mitigate the attack and restore access.
Posted Sep 04, 2016 - 15:34 UTC
This incident affected: Linode Manager and API.