Linode Status

Current Status
Emergency Maintenance - Dallas Connectivity
Incident Report for Linode
Resolved
At this time the emergency maintenance has concluded and connectivity has remained stable. If you experience any connectivity issues going forward, please reach out to our Customer Support Team for assistance.
Posted Jan 24, 2017 - 01:05 UTC
Monitoring
The module reset has been successful, and we have resilient connectivity restored for customers downstream of the switch affected. We will monitor this for 8 hours before moving to resolved.
Posted Jan 23, 2017 - 13:01 UTC
Identified
We have identified a connectivity issue with our DC switching Fabric that, while not immediately service impacting, has degraded our ability to provide a resilient service to some customers. We will be taking corrective action shortly to bring the module back online. At that point we will discuss with the vendor the best way to proceed. The corrective action should be non-impactful for all customers, but customers may notice increased latency. We are due to begin corrective action at 12:50 UTC and finish by 13:05 UTC.
Posted Jan 23, 2017 - 12:46 UTC
This incident affected: Regions (US-Central (Dallas)).