Service issues - Cloud Manager and APIv4
Incident Report for Linode
Resolved
Connectivity with the Cloud Manager and APIv4 has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted 3 months ago. Jun 18, 2019 - 01:13 UTC
Monitoring
We have been able to correct the issues affecting the Cloud Manager and APIv4. We will be monitoring this issue to ensure our services remain stable.
Posted 3 months ago. Jun 18, 2019 - 00:27 UTC
Identified
We have identified the connectivity issues affecting the Cloud Manager and APIv4. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as the situation develops.
Posted 3 months ago. Jun 18, 2019 - 00:16 UTC
Investigating
We are currently experiencing issues affecting the Cloud Manager and APIv4. Our team is investigating these issues and we will provide additional updates as we continue to gather information.

The Classic Linode Manager (manager.linode.com) is unaffected by these issues.
Posted 3 months ago. Jun 17, 2019 - 23:37 UTC
This incident affected: Linode Manager and API.