We haven’t observed any additional issues with the Block Storage service in Osaka, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 29, 2025 - 00:13 UTC
Monitoring
At this time we have been able to correct the issues affecting the Block Storage service in Osaka. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 28, 2025 - 20:48 UTC
Investigating
Our team is investigating a recurrence of the issue affecting the Block Storage service in our Osaka data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Jan 28, 2025 - 20:04 UTC
Monitoring
At this time we have been able to correct the issues affecting the Block Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 28, 2025 - 19:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2025 - 18:46 UTC
Investigating
Our team is investigating an issue affecting the Block Storage service in our Osaka data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.